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Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - ADVPL - Problema al intentar aplicar PATCH de actualización en TDS

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - ADVPL - Problema al intentar aplicar PATCH de actualización en TDS


Ocurrencia
En Totvs Developer Studio, al intentar aplicar un PATCH de actualización se detona mensaje que impide la aplicación "No fue posible enviar el archivo al servidor"
mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - ADVPL – A partir de versión 12


Causa
Este incidente puede ocurrir porque la estación donde se intenta hacer la aplicación no tiene permisos.

Solución
Para solucionar esta ocurrencia aplique los siguientes pasos:
1. El mensaje que se detona es debido a que la estación que intenta aplicar el PATCH en el servidor no tiene permisos. En este caso, deberá evaluar si asignará permisos a las estaciones de trabajo o solamente requieren que la aplicación de PATCH se realicen en el servidor.
- Para el caso de que solo requiera que los PATCHS se apliquen en servidor deberá colocar el PATCH (archivo.ptm) que requiere aplicar en la carpeta protheus_data del servidor de aplicaciones para poder aplicar el PATCH.
- También es posible permitir a las estaciones de trabajo la aplicación de actualizaciones. En caso de preferir esta configuración le recomendamos revisar el siguiente artículo:
MP - ADVPL - Sección TDS Server
2.- Luego de realizar los ajustes correspondientes, valide que pueda aplicar los PATCH de actualización.

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