Ocurrencia
En módulo Field Service, al intentar ingresar a rutina TECA190D-Mesa Operacional se detona mensaje que hace referencia a inconsistencias en las Consultas estándar.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) – A partir de versión 12
Causa
Este incidente ocurre, porque no existen las consultas en su diccionario de datos. Al tratarse de una nueva funcionalidad, la actualización a las consultas en el diccionario de datos será liberado en los próximos releases, para los ambientes con versión/release 12.1.25 o anteriores, deberán hacer la inclusión de forma manual a través del módulo Configurador.
Solución
Para incluir las consultas estándar, realice los siguientes pasos:
1. Ingresar en el módulo Configurador en la opción Base de datos>Diccionario>Base de Datos>Consultas Estándar
- Dar Click en el botón incluir e incluir las consultas indicadas en el log, por ejemplo la primer consulta que se indica es T19DCN:


2.- Incluir las consultas conforme al detalle que se presenta en el log
3. Ingresar a Rutina Mesa Operacional (TECA190D) y confirmar que no es presentado el log referente a las consultas faltantes.
Nota
En el archivo sxb0101_t19_hd-zip se adjunta el archivo .dtc que contiene la configuración de las consultas.
Conozca más
Para mayor información referente a la funcionalidad de la rutina le recomendamos revisar el siguiente enlace:
Mesa operacional - TECA190D - Gestão de Serviços - P12
0 Comentarios