Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) - TECA190D-Mesa Operacional, al ingresar a la rutina se muestra mensaje de inconsistencia con consultas estándar

Ocurrencia
En módulo Field Service, al intentar ingresar a rutina TECA190D-Mesa Operacional se detona mensaje que hace referencia a inconsistencias en las Consultas estándar.

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) – A partir de versión 12

Causa
Este incidente ocurre, porque no existen las consultas en su diccionario de datos. Al tratarse de una nueva funcionalidad, la actualización a las consultas en el diccionario de datos será liberado en los próximos releases, para los ambientes con versión/release 12.1.25 o anteriores,  deberán hacer la inclusión de forma manual a través del módulo Configurador.

Solución
Para incluir las consultas estándar, realice los siguientes pasos:
1. Ingresar en el módulo Configurador en la opción Base de datos>Diccionario>Base de Datos>Consultas Estándar
- Dar Click en el botón incluir e incluir las consultas indicadas en el log, por ejemplo la primer consulta que se indica es T19DCN:

mceclip0.png

mceclip1.png

 2.- Incluir las consultas conforme al detalle que se presenta en el log
mceclip0.png

3. Ingresar a Rutina Mesa Operacional (TECA190D) y confirmar que no es presentado el log referente a las consultas faltantes.

Nota
En el archivo sxb0101_t19_hd-zip se adjunta el archivo .dtc que contiene la configuración de las consultas.

Conozca más
Para mayor información referente a la funcionalidad de la rutina le recomendamos revisar el siguiente enlace:
Mesa operacional - TECA190D - Gestão de Serviços - P12

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _