Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) - Al ingresar a rutina TECA190A - Mesa Op - Contrato se detona mensaje de validación para nueva funcionalidad de mesa operativa

Ocurrencia
En módulo Field Service, al intentar ingresar a la rutina TECA190A - Mesa Op - Contrato se presenta ventana de alerta que hace referencia a consulta de link en TDN para nueva funcionalidad de Mesa Operativa.

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Servicios (SIGATEC) – A partir de versión 12

Causa
Este incidente ocurre, porque la rutina TECA190A ha quedado descontinuada y se centraliza a través de la nueva funcionalidad en rutina TECA190D-Mesa Operacional.

Solución
Para solucionar esta ocurrencia, retire la rutina TECA190A del menú e incluya la rutina TECA190D, realice los siguientes pasos:
1. Realizar respaldo del archivo de menú del módulo Field Service SIGATEC.XNU 
2. Ingresar al módulo Configurador en el apartado "Entorno>Archivos>Menú
- Seleccionar el menú "Field Service y dar click en "OK" para modificar

mceclip0.png

- En la pantalla siguiente, dar click en el botón "adicionar", en el panel derecho se mostrarán las opciones del menú actual.

mceclip2.png

- Ubicarse en la opción Actualizaciones>Prestación Servicios>Asignación Personal, seleccionar la opción del menú Mesa Op - Contrato  y dar click en el botón "Retirar"

mceclip1.png

- Se mostrará ventana de confirmación para borrar los ítems, dar click en Si

mceclip2.png

- Para grabar los cambios dar click en el botón "Generar"

- Colocar el nombre del menú sin extensión (SIGATEC) y dar click en Generar

mceclip0.png

- Confirmar la generación del Menú

mceclip1.png

- Se mostrará mensaje de que el archivo ya existe, para confirmar los cambios dar click en el botón "Si"

mceclip7.png

3. Incluir en el Menú la nueva opción de rutina Mesa Operacional (TECA190D)
Le recomendamos revisar el siguiente artículo:

MP - TEC - TECA190D Mesa Operacional no se encuentra disponible para usar en ambientes de Mercado Internacional

Conozca más

Para mayor información referente a la funcionalidad de la rutina le recomendamos revisar el siguiente enlace:
Mesa operacional - TECA190D - Gestão de Serviços - P12

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _