Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - No se ejecuta la rutina de eliminación de residuos para pedidos parcialmente atendidos

Ocurrencia
En módulo de Facturación, al intentar ejecutar la rutina MATA500-Eliminación de residuos de un pedido de venta, para pedidos atendidos parcialmente, no se realiza ninguna acción sobre el pedido.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de versión 11.8

Causa
Este incidente ocurre porque la cantidad que está tratando eliminar ya pasó por un proceso de aprobación, es decir tiene registro en la tabla SC9-Pedidos Liberados.


Solución
En caso de que el pedido haya pasado por proceso de aprobación para facturar o remisionar, por ejemplo, si es el caso que el pedido se haya remisionado de forma parcial y la cantidad pendiente de remisionar continúe en status "aprobado", no será eliminado el residuo.

Consulte artículo MP - FAT- ¿Cómo generar remito de venta parcial vinculado a pedido de Venta aprobado?

Para este caso es necesario que ejecute los siguientes pasos:

1.- Ingresar a rutina MATA469-Anulación de Liberación de Pedidos de Venta y realice la Desaprobación del pedido correspondiente.

- Configurar los parámetros de ejecución de la rutina

mceclip0.png

- Seleccione el ítem que corresponda al pedido que requiere "Desaprobar"

mceclip1.png

- Confirme el proceso

mceclip2.png

- Al concluir el proceso se mostrará venta de confirmación

mceclip3.png

2.- Ingrese a rutina MATA500-Eliminación de residuos y realice el proceso de eliminación.

- Configure los parámetros, de acuerdo al pedido que requiere eliminar residuos.

mceclip4.png

mceclip5.png

- Marque el pedido y de click en la opción "Seleccionar"

mceclip6.png

- Confirme el proceso de eliminación.

mceclip7.png

3.- Para garantizar que se haya efectuado la eliminación, verifique el status del Pedido de venta en la rutina MATA410 se actualice como "Pedido de Venta finalizado".

mceclip8.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _