Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) - MATA415. Error.log: invalid field name in Alias TMP1->CK_PROJPMS on A415LINOK(MATA415.PRX)

Ocurrencia:
En módulo Facturación, al intentar incluir un presupuesto de Venta a través de la rutina MATA415 el sistema presenta error.log: 

invalid field name in Alias TMP1->CK_PROJPMS on A415LINOK(MATA415.PRX)


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Facturación (SIGAFAT) – A partir de versión 12

Causa
El error acontece cuando existe integración con un proyecto del módulo PMS, dónde es necesario informar el campo CK_PROJPMS, es posible que el campo no exista en su diccionario de datos o no se encuentre en uso.

Solución
Para solucionar esta ocurrencia, verifique que el campo CK_PROJMPS está marcado como "usado" en el diccionario de datos, a través del Configurador; pues el error se presentará si el campo está desmarcado. Para corregir, realice los siguientes pasos:
1.- Ingrese al módulo Configurador con acceso exclusivo al sistema y localice el campo a través de la tabla SCK-ítems de presupuesto.
2.- Edite el campo CK_PROJPMS
3.- Confirme la correcta configuración del campo

mceclip0.png

mceclip1.png

mceclip2.png

mceclip3.png

mceclip4.png

4.- Grabe los cambios y actualice el diccionario de datos.

5.- Valide el proceso de inclusión del presupuesto y confirme el error.log es corregido.

 

Nota: Garantizar también que los campos CK_EDTPMS y CK_TASKPMS estén marcados con la propiedad de "Usado".

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _