Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Activo Fijo (SIGAATF) - ATFA150 Problema: Opción solo disponible para bienes con tipo de depreciación fiscal

Ocurrencia
En el modulo de Activo Fijo, el sistema no permite realizar Ampliación para Activos Horas Trabajadas, emite el siguiente mensaje:

"Problema: Opción solo disponible para bienes con tipo de depreciación fiscal."


Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Activo Fijo (SIGAATF) – A partir de la versión 12

Causa
Este mensaje se presenta al intentar ampliar la vía útil de un activo fijo de Tipo=10

Solución
La rutina realiza el procedimiento específicamente para los activos principales informados con el campos N3_TIPO = 01.
Para posibles cambios en los valores en sus activos de N3_TIPO = 10 (Depreciación de gestión/contable), debe realizar una cancelación única solo para N3_TIPO = 10 e insertar un nuevo tipo N3_TIPO = 10 con los nuevos valores.

La legislación del impuesto sobre la renta establece que los gastos para reparar, mantener o reemplazar partes y piezas de propiedades, planta y equipo de la entidad legal, que resultan en un aumento en la vida útil del activo, se activan para servir como base para la depreciación futura, ya que que este aumento en la vida útil es mayor a un año.
Las expansiones y reformas de los activos fijos pueden agregarse a ellas y tener un mayor valor de depreciación mensual y mantener el plazo, o pueden considerarse elementos separados y tener su propia depreciación, extendiendo así la vida útil del activo. Esta opción puede hacerse de acuerdo con el interés económico de la empresa, es decir, su necesidad de generar gastos.
La rutina de expansión permite la expansión de un activo. Se solicita el nuevo valor del activo. Para fines contables, se debe utilizar la entrada estandarizada 821.

Importante:
La ampliación solo está permitida para productos tipo 01.
http://interno.totvs.com/mktfiles/tdiportais/helponlineprotheus/p12/portuguese/atfa150_ampliacao.htm

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _