Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - MNTA120 - Mantenimiento/Monitoreo - InterFunctionCall: cannot find function MNTA120TAR (MSGETDAD.PRW) 28/06/2019 18:27:43 line : 1136


Ocurrencia
En el módulo de Mantenimiento de activos (SIGAMNT) al incluir un Mantenimiento/Monitoreo (MNTA120) se genera un error.log:

 InterFunctionCall: cannot find function MNTA120TAR in AppMap on { || (MNTA120Tar( M->T5_TAREFA, 'ST5' )) .and. (.t.) .and. (NGFOLDTAR('A','N'))}(MSGETDAD.PRW) 28/06/2019 18:27:43 line : 1136


Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - Versión 12


Causa
Este incidente ocurre, por la desactualización de la rutina MNTA120 y rutinas pivote del modulo de Mantenimiento de activos como por ejemplo la rutina MNTUTIL.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener la rutina MNTA120 con fecha igual o superior a 24/07/2019; En caso de que tenga otras fechas, debera realizar la descarga del archivo ATUALIZACAO DE ARQUIVOS FONTES V12.1.25 SIGAMNT EXPEDICAO CONTINUA - TOPCONNECT  a través de las descargas del Portal del Cliente;

Ruta: Home> Protheus> MICROSIGA PROTHEUS VERSÃO 12.1.25> ATUALIZAÇÕES PERIÓDICAS

Ejemplo: 20-02-12_ATUALIZACAO_12.1.25_MNT_EXPEDICAO_CONTINUA_TTTS12_LG.ZIP

mceclip0.png



2. Se sugiere descargue el archivo de librerías acorde a la versión de su ambiente, 20-01-21-LIB_LABEL_06012020_P12

  
3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Valide nuevamente la inclusión del mantenimiento / Monitoreo (MNTA120).


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Mantenimiento/Monitoreo (SIGAMNT)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _