Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA410 – Pedido de Venta - type mismatch on + on TRANSBASIMP(MATV410A.PRW) 27/06/2019 07:50:11 line : 6291



Ocurrencia
En el módulo de Facturación (SIGAFAT) al incluir un Pedido de Venta (MATA410) se genera un error.log:

type mismatch on +  on TRANSBASIMP(MATV410A.PRW) 27/06/2019 07:50:11 line : 6291


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12


Causa
Este incidente ocurre, por la desactualización de las rutinas MATA410, MATV410A y/o configuración del campo C5_TABTRF


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener la rutina MATA410.PRX con fecha 12/11/2019 y MATV410A.PRW con fecha 22/11/2019; En caso de que tenga otras fechas, solicite a soporte la actualización (DSERFAT-14311 y DSERFAT-14075) de las rutinas vía ticket;

2. Se sugiere descargue el archivo de librerías acorde a la versión de su ambiente: 20-01-06-LIB_LABEL_06012020_P12

  
3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Garantice tener la siguiente configuración del campo C5_TABTRF;

mceclip0.png

mceclip1.png

mceclip2.png


5. Valide
 nuevamente la inclusión del pedido de Venta (MATA410).



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Pedido de Venta (MATA410)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _