Ocurrencia
Al intentar generar asientos contables a través de Protheus el sistema devuelve el mensaje Fecha Bloqueada.
Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) – A partir de la versión 11.80
Causa
Este incidente ocurre porque no existe una moneda contable vinculada al periodo del calendario contable válido dentro de las sucursales y/o empresas relacionadas.
Solución
Para solucionar el incidente, realice las siguientes tareas:
1.- Verificar través de la rutina CTBA010-Calendario Contable que tenga registrado el calendario vigente para las Empresas y sucursales dónde se requiere generar el asiento contable.
2.- Verificar a través de la rutina CTBA140-Monedas Contables que tengan registradas las monedas correspondientes para las Empresas y sucursales donde se requiere generar el asiento contable.
3.- Verificar a través de la rutina CTBA200-Moneda Vs. Calendarios se tenga registrado la relación de monedas y calendarios contables para las Empresas y Sucursales donde será ejecutada la contabilidad.
0 Comentarios