Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Planificación y Control de la Producción (SIGAPCP) - Filtro de Orden de Producción no funciona en reporte MATR820

Ocurrencia
En el módulo Planificación y Control de Producción, al emitir el reporte de Orden de Producción (MATR820) filtrando para una orden de producción específica, el Sistema indica que no hay datos para exhibir cuando en realidad sí existe la orden de producción seleccionada. Si se emite el reporte para todas las ordenes de producción, es decir, de blanco a 'ZZZZZZZZZZZZZZ', el Sistema muestra todas las ordenes de producción correctamente. Este problema ocurre en ambientes con banco de datos Postgres.

Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Planificación y Control de la Producción (SIGAPCP) - 12.1.17

Causa
Este incidente ocurre porque el filtro de órdenes de producción que se ejecuta en base de datos PostgreSQL tiene un problema.

Solución
Para solucionar esta ocurrencia es necesario actualizar la rutina MATR820 a una versión igual o superior a 15/01/2018. Para llevar a cabo la actualización de la rutina mencionada a la versión 15/01/2018, realice los siguientes pasos:
1. Descargue el paquete de corrección liberado en el issue DMANSMARTSQUAD1-3684;
2. Haga un respaldo de su Repositorio de Objetos RPO;
3. Aplique el patch de corrección.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Documento Técnico: DMANSMARTSQUAD1-1384 Reporte de Ordenes de Producción

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _