Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - variable does not exist M2_MOEDA01 on CONVMOEDA(CONVMOED.PRG)

Ocurrencia
En el modulo Financiero, al intentar registrar un título por pagar desde la rutina Cuentas por Pagar - FINA050 es presentado el mensaje de error "variable does not exist M2_MOEDA01 on CONVMOEDA(CONVMOED.PRG)"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Financiero (SIGAFIN) - 12.1.25

Causa
El incidente es presentado porque el parámetro MV_MCUSTO ni se encuentra informado o se encuentra informado incorrectamente.

Importante: En el error log presentado, el nombre de la variable M2_MOEDA01 puede cambiar conforme a lo informado en el parámetro 2_MOEDA01, si el parámetro se encuentra vacío en el error log solo será mostrada la variable M2_MOEDA

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al módulo condigurador - SIGACFG -> Archivos -> Parámetros:
2.jpg
2. Verifique el contenido del parámetro MV_MCUSTO. Infórmelo con la moneda utilizada para verificar el límite de abono informado en el archivo de clientes. Contenido 1 o 2:       
1.jpg
3. Ingrese nuevamente a la rutina para registrar el título y valide que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _