Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) - HELP: FN370VL en proceso de Liquidación de Cheque Recibido con bordero (FINA096)

Ocurrencia
En módulo Financiero, al intentar realizar la Liquidación de Cheques Recibidos a partir de la rutina FINA096, la rutina detona el “HELP: FN370VL”. Este mensaje se detona cuando se tiene configurado la contabilidad Online y con el parámetro MV_CTBFLAG configurado como False (.F.).

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Financiero (SIGAFIN) – A partir de versión 12

Causa
Este incidente ocurre, por inconsistencias a nivel código, por lo que se realiza corrección en las rutinas FINM010 y FINA089 para efectuar el correcto tratamiento en el proceso de liquidación

Solución
Para solucionar este incidente, deberá tener la actualización de las rutinas de la siguiente manera:
FINA089 igual o superior a 30/10/2019
FINM010 igual o superior al  31/10/2019

Realizar los siguientes pasos:

1. Verifique que la fecha de las rutinas FINA089 y FINM010.

2. En caso de no tener las rutina actualizada, deberá descargar el paquete de actualización, y aplicarlo inicialmente en un ambiente controlado para pruebas, con previo respaldo del RPO.
PATCH de corrección versión 12.1.17 - PACOTE_DE_CORRECAO_7064793_DMICNS-7128_12.1.17
PATCH de corrección versión 12.1.23 - PACOTE_DE_CORRECAO_7064793_DMICNS-7128_12.1.23
PATCH de corrección versión 12.1.25 - PACOTE_DE_CORRECAO_7064793_DMICNS-7128_12.1.25

3. Una vez aplicado el PATCH, valide un flujo completo de Liquidación de Cheques y confirme resultados.

 

Conozca más

Para consultar la información contenida en TDN, acceda al siguiente enlace:
TDN - 7064793_DMICNS-7128_DT_Error_en_liquidación_cheque_ARG

Para mayor información referente a aplicación de PATCH, le recomendamos revisar el siguiente artículo:
MP - SIGACFG - Aplicación de patch en TDS

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 1 de 1

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _