Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) MI - Gestión de Personal (SIGAGPE) - El nodo CFDI Relacionados no es generado en el recibo de nomina

Ocurrencia
En el módulo Gestión de Personal, al momento de realizar la emisión del nuevo CFDI con complemento de nomina que sustituye al previamente cancelado, el nodo CFDI Relacionados no es generado.

Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) MI - Gestión de Personal (SIGAGPE) – A partir de la versión 12.1.17

Causa
Este incidente ocurre, pues al momento de realizar la cancelación de un Recibo de Nomina a través  de la rutina CANCTFD, el campo RIW_FECANT de la tabla RIW no es informado. Esto impacta en la generación del nodo CFDI Relacionados, ya que es necesario tener informado el campo RIW_FECANT para que dicho nodo aparezca en el nuevo CFDI que sustituye al previamente cancelado.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Respalde el archivo RPO;
2. Descargue el patch correspondiente a su ambiente;

12.1.25:https://suporte.totvs.com/portal/p/10098/download?e=857059 ; 12.1.23:https://suporte.totvs.com/portal/p/10098/download?e=857058 ; 12.1.17:https://suporte.totvs.com/portal/p/10098/download?e=857057 ;

3. Aplique el patch descargado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _