Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - GPER600 – Vacaciones Vencidas se genera vacío



Ocurrencia
En el módulo de Gestión de Personal (SIGAGPE) al generar el informe Vacaciones Vencidas (GPER600) se muestra vacío.

mceclip0.png


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Gestión de Personal (SIGAGPE) - Versión 12


Causa
Este incidente ocurre por la validación interna del cálculo de la fecha final a validar en los registros de la tabla de Dias Derecho (SRF) -  dDataSRF := ( cAliasSRF )->( RF_DATAFIM ) + (nVigVac * nMultVigVa)

Donde:
nVigVac := RCJ_VIGVAC
nMultVigVa = := If(cPaisLoc == "MEX", 365, 1)

Solución
mex
El informe vacaciones vencidas (GPER600) permite emitir las vacaciones vencidas en el período; Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Obtenga el valor del campo Vigencia de Vacaciones (RCJ_VIGVAC) a través de la rutina de Procesos;

2. Obtenga el valor del campo Fecha Final del Periodo (RF_DATAFIM) a través de la rutina de Días Derecho;

3. Realice el cálculo de la variable dDataSRF con los datos obtenidos, se muestra un ejemplo de validación.

dDataSRF := ( cAliasSRF )->( RF_DATAFIM ) + (nVigVac * nMultVigVa)

nVigVac := RCJ_VIGVAC
nMultVigVa = := If(cPaisLoc == "MEX", 365, 1)

Para el ejemplo indicado por soporte
dDataSRF := 21/10/2019 + (1*365)
dDataSRF := 31/10/2021




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces: Vacaciones vencidas en el período

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _