Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - TOTVS Backoffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Facturación México - MATA462AN – Remisión desde Pedido - variable does not exist CCFDUSO on GRAVANFGERAL(LOCXNF.PRW) 31/10/2019 19:20:09 line : 3599



Ocurrencia
En el módulo de Facturación (SIGAFAT) al incluir una remisión desde un Pedido de Venta a través de la rutina Genera Remisiones (MATA462AN) se genera un error.log:

variable does not exist CCFDUSO on GRAVANFGERAL(LOCXNF.PRW) 31/10/2019 19:20:09 line : 3599

mceclip0.png


Ambiente
Cross Segmento - TOTVS Backoffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12


Causa
Este incidente ocurre por desactualización de la rutina LOCXNF y LOXCNF2, adicional a tener el parámetro MV_CFDIUSO = 2 y sin tener creado el parámetro MV_NCCONL =1


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener las rutina LOCXNF y LOCXNF2 con fecha igual o superior a las siguientes fechas en las rutinas indicadas; En caso de que tenga otras fechas, solicite a soporte la actualización de la rutina vía ticket;

  • LOCXNF - 04/11/2019 (DMINA-7797)
  • LOCXNF231/10/2019  (DMINA-7797)

2. Se sugiere tener aplicada la actualización de las librerías acorde a la versión de su ambiente;

  • Protheus 12117 - 19-10-07-LIB_LABEL_07102019_P12_32-TTTS120.ZIP
  • Protheus 12123 y 12125 - 19-10-07-LIB_LABEL_07102019_P12_LOBO-TTTS120.ZIP

 
3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Verifique tener los parámetros MV_CFDIUSO = 2 y sin tener creado el parámetro MV_NCCONL =1;

  • Crear el parámetro MV_NCCONL de tipo carácter con valor 1 en los tres rubros (Español, Inglés y Portugués);


5. Una vez garantizados los puntos anteriores, valide nuevamente la ejecución de la rutina Genera Remisiones.


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Generar remitos (*) (MATA462AN)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _