Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MFT Argentina - Factura Electrónica de Exportación en Proceso

time.png Tiempo aproximado para lectura: 00:00:35 min.

Ocurrencia
Al ejecutar el programa ARG0066 - Factura de Exportación Automática para autorización de una factura electrónica, el Sistema no concluye el procesamiento y presenta el mensaje que está en Ejecución.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Facturación (MFT) – A partir de la versión EMS206B.

Causa
Esta inconsistencia ocurre cuando la configuración del certificado digital para la factura de exportación está incorrecta. 

Solución
Se debe acceder al directorio de la configuración de la factura electrónica del producto \local\arg\java\properties - y localizar el archivo wsaa_client_FEX-PRODUC.properties modificando el campo keystore-signer para la misma contraseña que consta en el certificado digital.
De esta manera estará correcta la configuración y el Sistema realizará la autorización de la factura electrónica de exportación con éxito.

- Directorio de configuración de la factura electrónica

mceclip0.png

- Archivo de configuración wsaa_client_FEX-PRODUC.properties

mceclip1.png

- ARG0066 - Factura de Exportación Automática

mceclip2.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _