Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - MATA410 – Pedido de venta – Help: A410VLDTP9 Problema: La función LocxVldTp9() no fue encontrada, Es necesario actualizar la rutina LocxGen



Ocurrencia
En el módulo de Facturación (SIGAFAT), al incluir un pedido de ventas (MATA410) se presenta un mensaje que no permite continuar con el proceso de inclusión: 

Help: A410VLDTP9 Problema: La función LocxVldTp9() no fue encontrada, Es necesario actualizar la rutina LocxGen

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Versión 12


Causa
Este incidente ocurre, por la desactualización de la rutina LOCXGEN.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener las siguientes fechas en las rutinas; En caso de que tenga otras fechas, solicite a soporte la actualización de la rutina vía ticket;

  • LOCXGEN.PRW - 30/09/2019 (DMINA-7558)
  • MATA410.PRX - 08/08/2019 (DMICNS-5134)


2. Se sugiere descargue el archivo de librerías acorde a la versión de su ambiente;


 
3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. valide nuevamente la inclusión del pedido de venta (MATA410), sin que sea presentado el mensaje del Help.


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Pedido de ventas (MATA410) - localizaciones Mercado Internacional

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _