Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) MI - Reloj registrador electrónico (SIGAPON) - Modelo II - PONM010 – Lectura Apunte/Marcación - argument error in function Len() on SELECTSRA(PONM010.PRX) 03/04/2019 14:45:33 line : 3960



Ocurrencia
En el módulo de Reloj Registrador Electrónico (SIGAPON), al ejecutar la rutina de Lectura Apunte/Marcación (PONM010) se presenta el siguiente error.log: 

argument error in function Len() on SELECTSRA(PONM010.PRX) 03/04/2019 14:45:33 line : 3960


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) MI - Reloj registrador electrónico (SIGAPON) - Modelo II - A partir de la versión 12


Causa
Este incidente ocurre por desactualización de las rutinas involucradas o por inconsistencias en el grupo de preguntas PNM010.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener las rutinas PONCLAPO, PONXFUN y PONXAPO con fecha mayor o igual al 18/06/2019 (DRHPONTP-4455), la rutina PONM010 con fecha mayor o igual al 16/08/2019 (DRHPAG-28867); En caso de que tenga fecha menor a esta, solicite a soporte la actualización de la rutina vía ticket;


2. Descargue el archivo de librerías acorde a la versión de su ambiente;

 
3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Al final del artículo se anexa el grupo de preguntas (SX1PONM010 y PNM010, para que pueda garantizar que su configuración este homologada a la enviada por soporte;


5. Una vez garantizado los puntos anteriores, valide nuevamente la ejecución de la rutina PONM010, al final del artículo se anexa el video de validación de soporte.


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Lectura Apunte/Marcación (PONM010)


*************** Archivo de validación Soporte Mercado Internacional *************** 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _