Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) - Error.log FISA025 - argument #0 error, expected C->U, function val in file. Proveedores

Ocurrencia
En el módulo, Libros Fiscales, al intentar ejecutar la rutina FISA025-Consulta de Impuestos, para el caso de Proveedores, se detona error.log:

argument #0 error, expected C->U, function val in file d:\bamboo-agent-5.7.2\xml-data\build-dir\tp11-tecx17v3-tecxwin64\advpl\parmiv.hpp at line 61 on PESAFIP(LOCXGEN.PRW)

 

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Libros Fiscales (SIGAFIS) – A partir de versión 12

Causa
Este incidente puede ocurrir por desactualización de rutinas FISA025 y LOCXGEN o por inconsistencias en diccionario de datos.

Solución
Para solucionar esta incidencia, realice los siguientes pasos:
1. Verifique que la fecha de las rutinas FISA025 se encuentre con fecha igual o superior a 31/07/2019.
2. Verifique que la fecha de la rutina LOCXGEN se encuentre con fecha igual  o superior a 30/09/2019.
3. Verifique las configuraciones del campo A2_CGC en tabla SX3, el campo X3_PICTVAR debe estar vacío como se muestra en la imagen siguiente:
mceclip1.png 4.- En caso de que el campo tenga alguna validación, retirar la validación.
- Ingresar vía APSDU.
- Respaldar la tabla SX3, y colocar el respaldo en un directorio diferente a la carpeta system.
- En la tabla SX3 identificar el campo A2_CGC, retirar el valor del campo X3_PICTVAR 
Por estándar, la validación PesAfip(M->A1_AFIP)  sólo debe estar en la tabla de Clientes (SA1) en el campo A1_CGC.

5.- Después de retirar la validación en la tabla A2_CGC, ingrese al sistema y ejecute la consulta.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _