Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - MATA241 – Movimiento Interno Mod 2 - variable does not exist CFUNC on A240TM(MATA240.PRX) 29/09/2017 13:06:43 line : 1250



Ocurrencia
En el módulo de Stock y Costos (SIGAEST) al incluir un Movimiento Interno Modelo 2 (MATA241) se genera un error.log: 

variable does not exist CFUNC on A240TM(MATA240.PRX) 29/09/2017 13:06:43 line : 1250


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Versión 12


Causa
Este incidente ocurre por desactualización de las rutinas involucradas MATA240, MATA241 y MATA185.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener las siguientes fechas igual o superior en las rutinas involucradas; En caso de que tenga fecha menor a esta, solicite a soporte la actualización de la rutina vía ticket;

  • MATA241 - 22/10/2019 (DMANMAT01-21889)
  • MATA240 - 03/09/2017 (DMANMAT01-21388)
  • MATA185 - 08/10/2019 (MPRIMESP-19274)



2. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";

3. Una vez aplicados los patchs, ingrese a la rutina Movimientos internos Modelo 2 (MATA241) valide el escenario reportado.


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On - Line - Movimientos Internos Modelo 2 (MATA241)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _