Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - invalid macro source (SSYacc0105e: Error token failed, no valid token):({"Legislação complementada"

Ocurrencia
En el módulo de Contabilidad, al ejecutar el informe Medios Magnéticos - CTBA950 aparece el siguiente mensaje después de informar el parámetro Instructiva Normativa:  
"invalid macro source (SSYacc0105e: Error token failed, no valid token):({"Legislação complementada","Portaria Nº 002/SMF/2009 de 16/10/2009") on MATA955(MATA955.PRW) 02/06/2017 09:46:05 line : 86"

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Todas las versiones

Causa
El incidente ocurre porque en la carpeta System o en la carpeta RS que también se encuentra en System existe el archivo ISSTRIUN.INI

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1.Elimine definitivamente el archivo ISSTRIUN.INI de la carpeta System;
2. Ingrese nuevamente a la rutina Medios Magnéticos - CTBA950;
3. Ejecute nuevamente el informe seleccionando el archivo .INI requerido;
4. Valide que el incidente no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _