Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Help: NOFUNCW Problema: opción no disponible en el Protheus. Funcion: GETLSKEYS Called By CLEANALLFILTER



Ocurrencia
En el módulo de Configurador (SIGACFG) al ingresar al sistema se presenta el mensaje de validación: Help: NOFUNCW Problema: opción no disponible en el Protheus. Funcion: GETLSKEYS Called By CLEANALLFILTER

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Configurador (SIGACFG) - Versión 12

Causa
Este incidente puede ocurrir, por la desactualización de la rutina WFWSXESXF.PRW  o de librerías.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener la rutina WFWSXESXF con fecha mayor o igual a 05/06/2019 (DFRM1-17490), en caso de que tenga fecha menor a esta, solicite a soporte la actualización de la rutina vía ticket;


2. Descargue el archivo de librerías acorde a la versión de su ambiente;


3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";


4. Una vez aplicado el patch, ingrese al módulo del configurador, verifique que no sea presentado el mensaje de validación.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Configurador (SIGACFG)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _