Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo FIjo (SIGAATF) – Help: AFDTBAIXA Problema: La fecha de baja debe ocurrir en el mes siguiente al último calculo mensual y debe ser posterior a la última baja procesada



Ocurrencia
En el módulo de Activo Fijo (SIGAATF) al intentar realizar la baja del activo (ATFA036), se presenta el mensaje de validación: Help: AFDTBAIXA Problema: La fecha de baja debe ocurrir en el mes siguiente al último calculo mensual y debe ser posterior a la última baja procesada, No acepta baja en meses futuros

mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Activo FIjo (SIGAATF) - Versión 12


Causa
Este incidente puede ocurrir por divergencias en las fechas informadas:

  • Cuando la fecha en que está efectuando la baja del activo es inferior a la fecha de ultimo cálculo de depreciación mensual que es almacenada en el parámetro MV_ULTDEPR.

  • La fecha de baja es posterior al último calculo mensual, analice los movimientos del activo, pues deberá haber algún movimiento de este activo en la tabla SN4 con fecha posterior a la baja.

    Para dar de baja es necesario informar el valor o la cantidad de la baja, la fecha, el motivo y el número de la factura (si es una venta); Sin embargo, es necesario informar una fecha de baja superior a la fecha del parámetro MV_ULTDEPR y no debe existir movimientos del activo con fecha superior a la fecha en que está realizando la baja.


Solución
Para solucionar esta ocurrencia, valide los siguientes puntos:

a) No se acepta la fecha de baja si hubiera una ocurrencia de baja posterior o movimiento con fecha de ultima depreciación. Verifique la fecha de baja informada.

b) Verifique si la fecha de baja está entre los meses inmediatamente anterior e inmediatamente posterior al último cálculo de depreciación.

  • Fecha de baja < fecha de adquisición

  • Fecha de baja < mv_ultdepr

  • Bajas con fecha anterior // verifique la tabla SN4 si tiene un registro de baja anterior al que intenta ejecutar


c) Conforme a la regla padrón, no acepta movimientos fuera del mes posterior al último cálculo de depreciación y ni antes del último cálculo de depreciación:

  • fecha de baja > mv_ultdepr + (1 mes) o fecha de baja <= mv_ultdepr



Puntos a considerar en la baja de activos fijos:

  • No se permite la baja con N3_TIPO =14
  • No permite baja cuando existe una fecha en el campo N3_BAIXA
  • No permite baja cuando hay integración con MNT y campo N1_CODBEM con información
  • No permite baja cuando campo N1_ORIGEM = ATFA460
  • No permite baja si el bien esta bloqueado (N1_DTBLOQ)
  • No realiza baja cuando la fecha de adquisición (N1_QUISICOSA) esta fuera del rango de fechas indicado en las preguntas en la rutina
  • No permite baja cuando hay bloqueo por estatus (N1_STATUS) es igual a 2 o 3
  • No permite baja cuando el campo N1_TPCTRAT tiene valor 2 o 3 - movimiento de terceros, la baja de este activo deber realizada a través de la rutina ATFA320


 Conozca más:
Para consultar la información contenida en nuestro banco de cocimientos, acceda a los siguientes enlaces:  

Help On-Line - Baja de Activo Fijo

TDN - ATF0019_Help_Baixa_Deve_Ocorrer_Apos_Ultimo_Calculo_Mensal

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _