Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA602 - XML de Contabilidad Electrónica no coincide con los saldos iniciales de la balanza de comprobación (CTBR040)



Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) al generar el XML de la balanza de comprobación a través de la rutina de Contabilidad Electrónica (CTBA602), no coinciden los saldos iniciales con la información del informe Balance Modelo 1 (CTBR040).

mceclip0.png



Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12

Causa
Este incidente puede ocurrir por desactualización de las rutinas CTBA602, CTBR040 o bien por no homologar el rango de fechas para la generación de la información en ambas rutinas.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Corrobore tener la rutina CTBR040 con fecha mayor o igual a 03/10/2019 (DSERCTR1-23802) y MATXFUNB con fecha mayor o igual a 30/09/2019 (DMINA-7499) ; En caso de que tenga fecha menor a esta, solicite a soporte la actualización de la rutina vía ticket;


2. Descargue el archivo el librerías acorde a la versión de su ambiente;


3. Aplicar las actualizaciones en su ambiente de pruebas inicialmente, con previo respaldo del RPO y eligiendo la opción "Aplicar solo fuentes actualizados";

4. En la generación del informe CTBR040 y del XML generado por la rutina CTBA602, es importante que las preguntas ¿Situación Anterior Gan/Per? Y ¿Fecha Ganancias/Perdidas? estén homologadas, es decir con el mismo valor y fecha;

mceclip1.png

5. Una vez generado el XML de la balanza de comprobación y el informe CTBR040, compare la información de los saldos iniciales.




Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Balance Modelo 1 (CTBR040)

 

*************** Archivo de validación Soporte Mercado Internacional *************** 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _