Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - Continuación de Historial no se visualiza en orden (CTBC400)

Ocurrencia
En la rutina Contable  - Consulta Mayor Analítico (CTBC400), al dar clic en la opción Visualizar, la rutina muestra los movimientos, pero los registros que corresponden a "Continuación de Historial" no se visualizan en orden al asiento contable que corresponde. 

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - A partir de Versión 12.1.17

Causa
Este incidente ocurre por desactualización de las rutinas CTBC400 y CTBR400.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1.- Garantice tener las siguientes rutinas actualizadas con la fecha igual o superior a:

  • CTBC400.PRW 17/05/2019
  • CTBR400.PRW 13/08/2019

2.- En caso de no contar con las rutinas actualizadas, deberá solicitar el paquete de actualización (Patch) de las rutinas al Área de Soporte Mercado Internacional vía ticket;

3.- Aplique las actualizaciones en un ambiente controlado para pruebas, con previo respaldo de su repositorio (RPO);

4.- Ingrese a la rutina Contable - Consulta Mayor Analítico (CTBC400), valide que los registros de "Continuación de Historial" se visualicen en orden al asiento contable que corresponden.

mceclip0.png

Conozca más

Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
Help On-Line - Consulta Libro Mayor (CTBC400)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _