Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - invalid property _FE_INVOICE on IMPXMLPDF(M486PDFCOL.PRW)

Ocurrencia
En el módulo de Facturación, al intentar imprimir un documento que ya fue transmitido, es presentado el error log  invalid property _FE_INVOICE on IMPXMLPDF(M486PDFCOL.PRW) en la rutina Transmisión de factura electrónica:
1.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Facturación (SIGAFAT) - Todas las versiones

Causa
Con la funcionalidad de factura electrónica validación previa la impresión de documento en formato PDF obedece a la configuración del parámetro MV_PDFPRO el cual presenta el formato PDF del proveedor tecnológico The Factory HKA

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Ingrese al módulo configurador - SIGACFG y verifique que el parámetro MV_PDFPRO se encuentre creado, conforme las siguientes características:
2.jpg
2. Actualmente se tiene funcional únicamente la impresión del documento electrónico en formato PDF del proveedor tecnológico The Factory HKA, por lo que es de suma importancia informe el parámetro con valor 2:
3.jpg
3. Ingrese a la rutina Transmisión de factura electrónica - mata486 y valide que el error ya no sea presentado al imprimir el documento en formato PDF.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _