Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - CTBA102 - CTBA105 - CT2010: DB error (Insert): -27 - Error : 1105 No se pudo asignar espacio para el objeto 'dbo.CT2010'on RECLOCK(APLIB060.PRW) 23/10/2018



Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) al incluir pólizas contables Manual (CTBA102), de integración de otros módulos (CTBA105) o a través de la importación de MILE, se genera un error.log: 

mceclip0.png

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Contabilidad de Gestión (SIGACTB) - Versión 12


Causa
Este incidente es originado por que la Base de datos llego a su límite del tamaño asignado en el manejador de la Base de Datos.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Entre en contacto con su Administrador de Base de Datos (DBA) y/o el equipo de infraestructura/cloud de TOTVS para que puedan verificar el espacio designado a su BD en el servidor donde se aloja;


2.  Corrobore la versión de SQL ya que dependiendo la versión tiene limitante de tamaño permitido;

  • Importante: Las versiones limitadas clasificadas típicamente como "Express" no son compatibles.


Por ejemplo, se listan algunas versiones de SQL Server Express Edition y sus límites de tamaño:

  • 2000 Desktop - 2 GB

  • 2005 Express - 4 GB

  • 2008 Express - 4 GB

  • 2008 R2 Express - 10 GB

  • 2012/2014 Express: 10 GB

    Cuando El tamaño de la base de datos supera los 10 GB, se genera el mismo error reportado, pero indicando el objeto (tabla) que se esta ejecutando y se encuentra posicionado el usuario.

    mceclip0.png



3. Corrobore con su DBA si es posible limpiar y reducir el log de transacciones de la base de datos;


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

TDN - MSSQL

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _