Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - MATA447 - Pedimentos - No se considera el descuento (RSE_DESCTO) en el encabezado de la factura de pedimentos



Ocurrencia
En el módulo de Compras (SIGACOM) en la rutina de Pedimentos (MATA447) al incluir un descuento en el encabezado de una factura, este descuento no es considerado en el encabezado de la factura ni en las secciones del totales del pedimento.




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12


Causa
Este incidente ocurre porque hace falta la validaciones del sistema en el campo RSE_DESCTO.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ingrese por APSDU, abra la tabla SX3, respalde la tabla con la opción Copy To del menú utilitario;


2. Filtre por el campo igual a RSE_DESCTO, ingrese el valor MaFisRef("NF_DESCONTO","MT100",M->RSE_DESCTO) en la propiedad validación (X3_VALID), salga del APSDU;

mceclip0.png


3. Corrobore que se muestre la validación del sistema en la propiedad de validación del campo Descuento (RSE_DESCTO) a través de la rutina Diccionario de datos en módulo del Configurador

mceclip1.png


4. Ingrese un descuento en la Factura desde el Pedimento, corrobore que sea considerado el descuento.

mceclip0.png


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

MP - COM - MATA447 - ¿Cual es el proceso para el registro de cada pestaña en pedimentos de importación?

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _