Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Código de lote con caracteres especiales inválidos en campo D1_LOTECTL

Ocurrencia
En el módulo Compras (SIGACOM), al registrar un Documento de Entrada para un producto que tiene seguimiento por Lote, el Sistema permite informar el código de Lote con caracteres especiales inválidos en el campo D1_LOTECTL, esto genera inconvenientes posteriormente ya que no es posible hacer movimientos para productos que tienen caracter especial inválido en el código de Lote.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - 12.1.17

Causa
Este incidente ocurre porque el Sistema no valida correctamente el ingreso de caracteres especiales en el código de Lote.

Solución
Para solucionar esta ocurrencia es necesario actualizar la rutina MATA103X a una versión igual o superior a 12/09/2019 y actualizar el conjunto de rutinas involucradas en el registro de documentos de entrada a una versión compatible con la rutina MATA103X. Para llevar a cabo la actualización mencionada, realice los siguientes pasos:
1. Descargue el paquete de corrección liberado en el issue DMANMAT02-19853;
2. Haga un respaldo de su Repositorio de Objetos (RPO);
3. Aplique el paquete de corrección (Patch).

Importante
Luego de actualizar el RPO, el Sistema no permitirá, durante el registro de un Documento de Entrada, el ingreso de caracteres especiales inválidos en el código de Lote, es decir:

  • Apóstrofo o comilla simple: '
  • Comillas o comilla doble: "
  • Barra vertical o pipe: |


img01.jpg


Actualmente no hay proceso estándar para mover el saldo del lote que tiene caracter especial inválido. Se sugiere entrar en contacto con su Ejecutivo de Solución de Negocios (ESN) TOTVS para solicitar agenda de un analista especialista de Stock que le apoye en el análisis de su información y en el mantenimiento del lote a fin de que el saldo ingresado en este tipo de lotes pueda ser utilizado.

Conozca más
Para adquirir más conocimiento, acceda a los siguientes enlaces:
Documento Técnico DMANMAT02-19071: Campo Lote permite digitación de caracteres inválidos
Documento Técnico DMANMAT02-19853: Inconsistencias en operaciones con documento de entrada

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _