Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Mensaje en Retorno de Mejora: No se identificó ninguna remesa de beneficio

Ocurrencia
En el módulo Compras, durante el registro de un Retorno de Mejora mediante la rutina Remito de Entrada (MATA102N), al confirmar los datos de la pantalla Retorno de Beneficio, el sistema presenta el mensaje: "No se identificó ninguna remesa de beneficio para esta orden de producción." y no permite continuar el registro a pesar de que sí existe remisión.

img01.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Versión 12

Causa
Este incidente ocurre por inconsistencia en el diccionario de datos, específicamente porque los campos de Orden de Producción en las tablas SD4 y SD1 existen con tamaño diferente.

Solución
Para solucionar esta ocurrencia, ajuste el tamaño de los campos D1_OP y D4_OP para el mismo tamaño. El tamaño estándar de ambos campos es 14. Para ajustar los campos realice el siguiente procedimiento:
1. Ingrese a Configurador de Sistema (SIGACFG) con usuario Administrador y acceso exclusivo;
2. Acceda a la rutina Base de Datos (CFGX031) y seleccione la opción Diccionario de Datos;
3. Edite la tabla SD1 y verifique si el campo D1_OP tiene tamaño 14, en caso contrario, ajuste el tamaño;
4. Edite la tabla SD4 y verifique si el campo D4_OP tiene tamaño 14, en caso contrario, ajuste el tamaño;
5. Grabe las modificaciones y actualice el diccionario de datos.

Importante
El mensaje ya no será presentado en circuitos registrados después del ajuste de los campos. Para registros ya grabados, el ajuste no tiene funcionamiento. Para esos casos, se sugiere revertir el circuito de envío y grabar nuevamente la orden de producción.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _