Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) - Parámetro mv_estneg configurado para no aceptar stock negativo, el documento no podrá borrarse

Ocurrencia
Al intentar borrar un documento de entrada en el módulo Compras, se muestra el mensaje de validación: ¡Parámetro mv_estneg configurado para no aceptar stock negativo, el documento no podrá borrarse!. A pesar de que el parámetro MV_ESTNEG está configurado para no permitir stock negativo, la reversión del documento no dejará saldo negativo, por lo que el mensaje de validación es incorrecto.

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Compras (SIGACOM) – A partir de versión 12


Causa
Este incidente ocurre por un problema de validación en la rutina de procesamiento interno LOCXNF2.

Solución
Para solucionar esta ocurrencia es necesario actualizar la rutina LOCXNF2 a una versión igual o superior a 07/01/2020. Para llevar a cabo la actualización de la rutina mencionada a la versión 07/01/2020, solicite al equipo de soporte el patch liberado en la ISSUE DMINA-7925;



 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _