Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - Costo medio on line grabado incorrecto por un decimal

Ocurrencia
En el módulo Stock/Costos, al grabar un movimiento que actualiza costo unitario de producto, el costo medio calculado on line es incorrecto por un decimal ya que trunca el valor en lugar de redondear.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Stock y Costos (SIGAEST) - A partir de la versión 12.1.23

Causa
Este incidente ocurre porque el Sistema trunca en la grabación el costo medio calculado por el movimiento.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
1. Ingrese a la rutina Parámetros en Configurador de Sistema (SIGACFG);
2. Configure el parámetro MV_CMROUND = .T.

Importante
El costo medio calculado on line será redondeado solo para registros grabados después de la configuración del parámetro. Para registros ya grabados, el parámetro no tiene funcionamiento. En ese caso se sugiere ejecutar los procesamientos de Recalculo de Costo Medio MATA330 y Rehace Saldos MATA300 para ajustar el costo medio de forma off line.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Portal TDN: Parámetro MV_CMROUND

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _