Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEA400 – Periodo anual para el cálculo de finiquitos envía mensaje “La fecha digitada está incompatible” No permite finalizar con la captura del periodo

Ocurrencia
En módulo Gestión de Personal, Al capturar un periodo anual para el cálculo de finiquitos envía mensaje “La fecha digitada está incompatible con la vigencia (Mes/Año) informada”


Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Release - 12.1.17

 

Causa
Este incidente ocurre en la función VldDtFim() aplicable para localización Brasil.

 

Solución
Revise y realice los siguientes pasos en la aplicación de patch para la actualización de la rutina donde se presenta la situación reportada

 

  1. Verifique tener la rutina GPEA400 con fecha igual o superior al 23/04/2019; Caso contrario, solicite el patch de actualización de estas rutinas a Soporte Mercado Internacional a través de un ticket de atención;

 

  1. La alternativa (aplicación del patch), se deberá utilizar mientras sus ambiente continúe desactualizado, deberá aplicar inicialmente en su ambiente de PRUEBAS, con previo respaldo del RPO, eligiendo la opción aplicar solo fuentes actualizados;

 

  1. Una vez aplicado el patch ingrese nuevamente a la rutina Periodos – GPEA400, para validar el escenario reportado;

 

Al final del artículo por favor revise y descargue la evidencia de soporte “p12117_GPEA400_dmina-6396_hdmi” que contiene la validación del escenario reportado una vez aplicado el patch de actualización se obtienen resultados favorables en la ejecución de la rutina.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _