Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Distribución (SIGAOMS) - Error al intentar visualizar Regla de Entrega en rutina Montaje de Carga OMSA200 por ausencia de función OMS120MNT

Ocurrencia
En el módulo Gestión de Distribución, al ejecutar la opción Visualiza Regla de Entrega desde el Mantenimiento de Carga en la rutina OMSA200 se presenta el error: "Opción no disponible en el Protheus. Función: OMS120MNT Called By OMSVISREGRA".

erro.jpg

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Gestión de Distribución (SIGAOMS) - 12.1.25

Causa
Este incidente ocurre porque la rutina de Montaje de Carga OMSA200 tiene un problema para visualizar la Regla de Entrega.

Solución
Para solucionar esta ocurrencia es necesario actualizar la rutina OMSA200 a una versión igual o superior a 16/07/2019. Para llevar a cabo la actualización de la rutina mencionada a la versión 16/07/2019, realice los siguientes pasos:
1. Descargue el paquete de corrección liberado en el issue DLOGWMSMSP-7504;
2. Haga un respaldo de su Repositorio de Objetos (RPO);
3. Aplique el patch de corrección.

Conozca más
Para adquirir más conocimiento, acceda al siguiente enlace:
Documento Técnico DLOGWMSMSP-7504: Error al visualizar regla de entrega

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _