Ocurrencia
Se identifica que el servicio TOTVS DBAccess se detiene sin razón aparente, el log de consola muestra el siguiente mensaje:
TOTVS DBAccess - [INFO][DBACCESS] [LOCKCONN] DBAccess Slave version (20181212) from IP 10.1.0.212 port 0 is greater than DBAccess Master version (18.1.1.4)
Ambiente
FRAMEWORK - Framework (Línea Protheus) MI – A partir de versión 12
Causa
Este incidente ocurre por desactualización de componentes; DBAccess, Librerías y/o Binarios.
Solución
1. Garantice tener aplicado el patch de librerías para Protheus versión/ release de su ambiente;
- Ejemplo: 12125 19-08-20-LIB_LABEL_20082019_P12_LOBO-TTTS120.ZIP : https://suporte.totvs.com/portal/p/10098/download?e=780502
2. Verifique tener instalada la última actualización del DBAccess: https://suporte.totvs.com/portal/p/10098/download#000006/368/TFDBA/
3. Garantice tener actualizado los binarios de su ambiente
- APPSERVER: https://suporte.totvs.com/portal/p/10098/download#000006/368/TFAPP/
- SMARTCLIENT: https://suporte.totvs.com/portal/p/10098/download#000006/368/TFSC/
4. Detenga los servicios de Protheus, renombre el archivo del log de consola del appserver:
Articulo: MP - FRAME - ConsoleLog - Como generar el log de los mensajes presentados en la consola del TOTVS | Application Server?
5. Reinicie los servicios, valide el escenario reportado.
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