Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Reloj registrador electrónico (SIGAPON) - Modelo I – GPEA400 (MOD 1) – Al incluir un nuevo registro no está generando el calendario de los periodos

Ocurrencia
En módulo Punto Electrónico, al incluir nuevos registros, no está generando el calendario de los periodos



Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Reloj registrador electrónico (SIGAPON) - Modelo I – Release 12.1.17

 


Causa
Este incidente ocurre por la configuración del parámetro MV_TPCALEN = Sintético.

 


Solución
Realice los siguientes pasos en la configuración del parámetro MV_TPCALEN = Analítico

 

  1. Ingrese al configurador SIGACFG | Base de Datos | Base de datos - despliegue el menú dando clic en el signo [+] para posicionarse en Parámetros;


  2. De clic en el botón búsqueda Busqueda.jpg, capture el parámetro MV_TPCALEN y de clic en editar para modificarlo a 1 que corresponde a calendario Analítico, de clic en grabar para confirmar el cambio;


  3. Ingrese al módulo SIGAPON y realice la captura de periodos;

 

Al final del artículo por favor revise y descargue la evidencia de soporte “p12117_PON_MV_TPCALEN_hdmi” que contienen la validación del escenario reportado una vez configurado el parámetro MV_TPCALEN = 1 – Analítico se obtienen resultados favorables en la generación de calendario del periodo.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _