Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - Pedido de Compra modificado para vincular Solicitud de Compra no baja Solicitud de Compra

Ocurrencia
En el módulo Compras (SIGACOM), al modificar o copiar un Pedido de Compra para vincular items de una Solicitud de Compra pendiente, el sistema no baja el saldo de los items en la Solicitud de Compra, dejando esos items pendientes y disponibles para ser vinculados a otro Pedido de Compra.

Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) - MI - Compras (SIGACOM) - 12.1.17

Causa
Este incidente ocurre porque las rutinas encargadas de la grabación del vínculo entre Solicitud de Compra y Pedido de Compra tienen un problema para actualizar los registros de la Solicitud de Compra.

Solución
Para solucionar esta ocurrencia es necesario actualizar las rutinas COMXFUNMATA110MATA120 a una versión igual o superior a 13/08/2019. Para llevar a cabo la actualización de las rutinas mencionadas a la versión 13/08/2019, realice los siguientes pasos:


1. Descargue el paquete de corrección liberado en el issue DMANMAT02-20206;
2. Haga un respaldo de su Repositorio de Objetos RPO;
3. Aplique el patch de corrección.

Conozca más
Para adquirir más conocimiento acceda al siguiente enlace:
Portal TDN: DMANMAT02-20206 - Solicitud de Compra no se actualiza al vincular Pedido de Compra

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _