Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Financiero (SIGAFIN) - MATA070 - F3 de campo Tipo SAT (A6_TIPSAT) genera Help: NOTAB Problema: Clave no localizada en el archivo de tablas



Ocurrencia
En el módulo de Financiero (SIGAFIN) al incluir un Banco (MATA070) y seleccionar el registro de la consulta estándar (F3) del campo Tipo SAT (A6_TIPSAT) se genera el mensaje de validación:

Help: NOTAB Problema: Clave no localizada en el archivo de tablas

mceclip0.png



Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) - MI - Financiero (SIGAFIN) - A partir de la versión 12117


Causa
Este incidente puede ocurrir por la configuración de la tabla S033 Bancos SAT que se encuentra grabada en el alias RCC que corresponde a la rutina Mantenimiento de tablas (GPEA320).


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ingrese a la rutina Definición de tablas (GPEA310), consulte que se haya creado la estructura de la tabla S033 - Tipo Banco SAT;

mceclip0.png


2. Ingrese a la rutina Mantenimiento de tabla (GPEA320), consulte la información generada en la tabla S033;

mceclip1.png



3. Ingrese a la rutina de Bancos (MATA070), incluya un nuevo registro, posiciónese en el campo Tipo SAT (A6_TIPSAT) sin detonar la consulta;

mceclip4.png


4. Active el rastreo del DBAccess para el usuario que se encuentra en la rutina MATA070;

MP - DBAccess - Como habilitar el Trace (Rastreo)

mceclip5.png
mceclip6.png


5. Regrese a la ruina MATA070, ejecute la consulta del campo Tipo SAT (A6_TIPSAT), seleccione el registro;

mceclip7.png

mceclip8.png


6. Regrese al rastreo del DBAccess, grabe el log, después cierre el TOPMonitor del DBAccess;

mceclip9.png


7. Abra el log del DBAccess, busque el query del registro que selecciono en la consulta del campo A6_TIPSAT;

mceclip10.png
 


8. Garantice que los campos RCC_FILIAL y RCC_FIL  estén acorde a lo solicitado por el query de selección, con base al layout de su gestión corporativa (sigamat), caso contario realice el ajuste de los campos RCC_FILIAL y RCC_FIL para la tabla S033.

mceclip11.png

mceclip12.png

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Bancos (MATA070)

MMI-4389_DT_Recibo de Nómina CFDi_MEX

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _