Ocurrencia
Al Ingresar al Portal del candidato (w_pwsx010.apw), no puedo ingresar al Menú "Currículo" no se abre el menú.
Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Portal del Candidato - Versión 12125
Causa
Este incidente puede ocurrir por inconsistencias en la configuración del módulo Web del Portal del Candidato o bien por inconsistencias en la configuración de los menús del portal.
Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:
Importante: Al final del artículo, se anexa la evidencia de soporte con el paso a paso de como configurar los portales, los web services, menús, usuario de portal Protheus, así como el ingreso al portal del candidato, donde se muestra que los menús se visualizan de manera correcta
1. Descargue los archivos WEB FILES desde el portal del Cliente - 19-07-04-WEB-FILES-P12.1.25.ZIP, coloque los archivos en el Systemload del ambiente;
2. Configure los Web Services, Portal Protheus y Portal Currículo con base a la evidencia de soporte anexo en este artículo;
3. Garantice la configuración correcta que se generó en el appserver.ini;
4. En Protheus> Facturación> Actualizaciones> Portal> Web Services (FATA230)> Ejecute la acción relacionada AUTOMÁTICO;
5. En Protheus> Facturación> Actualizaciones> Portal> Menú (FATA240)> Ejecute la acción relacionada MENÚ, para consultar que tenga asignada una rutina la opción del menú;
6. En Protheus> Facturación> Actualizaciones> Portal> Usuario (FATA220)> Ingrese un nuevo usuario de portal;
7. Reinicie servicios de Protheus verificando que se han levantado los JOB de portales en la consola del appserver;
8. Verifique que se estén ejecutando los servicios WEB - Ruta de este ejemplo http://HELP2017DPPSJ2:8090/ws;
9. Verifique que el Portal Protheus este activo - Ruta de este ejemplo http://HELP2017DPPSJ2:8090/pp;
MP - Portales Protheus - Configurar MV_PORTAL1, MV_PORTAL2, MV_PORTAL3
10. Ingrese al portal del candidato, verifique que se muestren las opciones del Menú.
Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:
MP - Portal Protheus - Como configurar el Portal, instancias WS, PP y PC
********** Validación completa Soporte Mercado Internacional **********
0 Comentarios