Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Portal del Candidato - w_pwsx010.apw - Al Ingresar al Portal del candidato, no puedo ingresar al Menú "Currículo" no se abre el menú



Ocurrencia
Al Ingresar al Portal del candidato (w_pwsx010.apw), no puedo ingresar al Menú "Currículo" no se abre el menú.

mceclip0.png


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Portal del Candidato - Versión 12125

Causa
Este incidente puede ocurrir por inconsistencias en la configuración del módulo Web del Portal del Candidato o bien por inconsistencias en la configuración de los menús del portal.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

Importante: Al final del artículo, se anexa la evidencia de soporte con el paso a paso de como configurar los portales, los web services, menús, usuario de portal Protheus, así como el ingreso al portal del candidato, donde se muestra que los menús se visualizan de manera correcta 

1. Descargue los archivos WEB FILES desde el portal del Cliente - 19-07-04-WEB-FILES-P12.1.25.ZIP, coloque los archivos en el Systemload del ambiente;

2. Configure los Web Services, Portal Protheus y Portal Currículo con base a la evidencia de soporte anexo en este artículo;

3. Garantice la configuración correcta que se generó en el appserver.ini;

4.  En Protheus> Facturación> Actualizaciones> Portal> Web Services (FATA230)> Ejecute la acción relacionada AUTOMÁTICO;

5. En Protheus> Facturación> Actualizaciones> Portal> Menú (FATA240)> Ejecute la acción relacionada MENÚ, para consultar que tenga asignada una rutina la opción del menú;

6. En Protheus> Facturación> Actualizaciones> Portal> Usuario (FATA220)> Ingrese un nuevo usuario de portal;

7. Reinicie servicios de Protheus verificando que se han levantado los JOB de portales en la consola del appserver;

8. Verifique que se estén ejecutando los servicios WEB - Ruta de este ejemplo http://HELP2017DPPSJ2:8090/ws;

9. Verifique que el Portal Protheus este activo - Ruta de este ejemplo http://HELP2017DPPSJ2:8090/pp;

MP - Portales Protheus - Configurar MV_PORTAL1, MV_PORTAL2, MV_PORTAL3

10. Ingrese al portal del candidato, verifique que se muestren las opciones del Menú.

mceclip0.png



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

MP - Portal Protheus - Como configurar el Portal, instancias WS, PP y PC

 

**********          Validación completa Soporte Mercado Internacional          **********

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _