Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Portal del Candidato – W_PWSR00C.APW - No se muestran las vacantes (SQS) registradas en Protheus



Ocurrencia
En el Portal del Candidato (W_PWSX010.APW) al consultar la Vacantes (W_PWSR00C.APW) disponibles, no se muestran las vacantes (SQS) previamente registradas en Protheus.


Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Portal del Candidato – Release 12


Causa
Este incidente puede ocurrir por inconsistencias en la información registrada en la vacante o bien por inconsistencias en la estructura de la tabla de vacantes SQS.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Garantice que las tablas SQS, SQ3 y SRJ tengan el mismo modo de compartición;

mceclip7.png


2. Garantice la correcta estructura de la tabla SQS, en caso de tener dudas de su estructura, solicite a Soporte MI la estructura estándar de la tabla SQS - vacantes;

mceclip8.png


3. Registre una Vacante a través de la rutina RSPA100, considere los siguientes datos;

  • Código del área - Este campo debe informarse para vincular el código del área de actuación del candidato a la vacante disponible. Las áreas de actuación se registran en la Tabla R1, en el entorno Configurador.

  • Código de la función - Es obligatorio completar este campo. Se debe seleccionar el código de la función a la que se refiere la vacante disponible. Esta información es importante para que se definan, por medio del vínculo función vs. cargo, los factores de evaluación que se determinaron para el cargo. Estos factores se informarán en el Archivo de currículos, con el objetivo de evaluar la calificación del candidato.

  • Fecha del cierre - Este campo informa la fecha del cierre de la vacante. Este campo lo rellena el sistema de forma automática al momento del ingreso del candidato, cuando el total de vacantes disponibles sea igual al número de candidatos que ingresaron. Mientras el número de vacantes disponibles sea inferior al número de los que ingresaron, el sistema mantendrá el Archivo de vacantes pendiente, mostrando la vacante en color verde.

  • Número de vacantes ocupadas - Este campo indica el número de vacantes ocupadas. Cuando ingresa un candidato, este campo se actualiza automáticamente. Cuando el total de vacantes disponibles es igual al número de candidatos que ingresaron, el sistema cerrará la vacante. La vacante se mostrará con leyenda verde, indicando que ya está ocupada.

  • Código del proceso - Este campo indica el proceso de selección necesario para el candidato que concurra a la vacante disponible. Completar este campo facilitará la elaboración de la agenda del candidato para el proceso de selección, puesto que los datos ya vienen actualizados.

  • Costo - Informe en este campo el valor referente a los costos causados por la apertura de la vacante.

  • Tipo de vacante - En este campo informe: 1. Interna/ Externa - 2. Interna - 3. Externa

  • Matrícula responsable - Este campo indica el código de la matrícula del empleado responsable por la vacante abierta. Este campo no es obligatorio, sin embargo, si no se completa, no se permite la aprobación del candidato en el Portal de Gestión del conocimiento humano. Referente a la evaluación de los candidatos, solamente el responsable puede aprobar al candidato para la vacante.

    mceclip0.png

    mceclip1.png



4. Ingrese un Candidato a través del portal del Candidato (W_PWSR010A.APW);

mceclip2.png

mceclip3.png

mceclip4.png


5. Ingrese a consultar las vacantes (W_PWSR00C.APW) disponibles que previamente se registraron en la rutina de vacantes (RSPA100).

mceclip5.png

mceclip6.png


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Vacantes (RSPA100)

MP - RSP - RSPA100 - Cuales son los puntos de entrada, parámetros y tablas disponibles en la rutina de Vacantes

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _