Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Capacitación (SIGATRM) - TRMM060 - Aviso de capacitación - Help: SEMSENHA en el envio de email

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Capacitación (SIGATRM) - TRMM060 - Aviso de capacitación - Help: SEMSENHA en el envio de email



Ocurrencia
En el módulo de Capacitación (SIGATRM) al ejecutar la rutina de Aviso de Capacitación (TRMM060) se presenta el siguiente mensaje de validación y no envia el email del aviso: Help: SEMSENHA

mceclip0.png




Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Capacitación (SIGATRM) - Versión  12


Causa
Este incidente ocurre por inconsistencias de configuración del Email/Proxy en el configurador o bien por configuración de los parámetros involucrados en el envió de Email.


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

Importante: Al final del artículo se anexa el archivo de validación de soporte, donde se incluyen todas las configuraciones, los pasos del proceso realizado en este escenario.

1. Garantice la correcta configuración del Email/Proxy a través del módulo del Configurador (SIGACFG);

MP - CFG - CFGSETMAIL - Envió de informes Protheus por email a traves de una cuenta de GMAIL

mceclip2.png


2.
 Garantice la correcta configuración de la sección [MAIL] en el archivo appserver.ini;

mceclip1.png


3.
Garantice la correcta configuración de los siguientes parámetros;

mceclip0.png


4.
Garantice el envió de algún informe de Protheus a través del Email;

mceclip3.png


5.
Garantice informar el mail al empleado;

mceclip4.png


6. 
Garantice tener informado un calendario de capacitación, considere la configuración de la fecha inicial y los días de aviso;

mceclip5.png


7.
Realice la reserva de capacitación, si en la configuración de las preguntas indica el envió del aviso, se detonara la ejecución de la rutina TRMM060;

mceclip6.png



8.
Valide la ejecución de la rutina TRMM060;

mceclip7.png
mceclip8.png



9.
Verifique que haya recibido el email del aviso de la capacitación, en el mail informado en el empleado.

mceclip9.png

mceclip10.png


Conozca más:

Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Aviso de capacitación (TRMM060)

Help On-Line - Reserva (TRMA060)

**********          Validación completa Soporte Mercado Internacional          **********

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _