Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos(SIGAEST) - MATA330 - Error TOP: Error : 207 (S0022) (RC=-1) - [Microsoft][ODBC Driver 17 for SQL Server][SQL Server]Invalid column name 'TRB_MOD'.

Incidencia
Se genera el error log: Error rn el Script MAT009_19 
Error TOP: Error : 207 (S0022) (RC=-1) - [Microsoft][ODBC Driver 17 for SQL Server][SQL Server]Invalid column name 'TRB_MOD'. 

Ambiente
Cross Segmentos - TOTVS Backoffice (Línea Protheus) MI - Stock y Costos(SIGAEST) - Protheus 12.1.17 y Superior.

Causa
Este incidente es ocasionado por falta de Actualización del archivo: p12_19.sps

Solución
Para solucionar el incidente es necesario realizar los siguientes pasos:
1. Colocar el archivo adjunto en la carpeta system;
 1.png
2.Ingresar al configurado. Ingresar a Diccionario/ Stored Procedure;
2.png
3. Seleccionar la opción de desinstalación;
3.png
4. Seleccionar el proceso MATA330- Re calculo del costo medio. Dar clic en el botón confirmar;
4.png
5. Seleccionar la empresa en la cual se desea desinstalar el proceso;
5.png
6. Se muestra un mensaje de desinstalación exitoso;
6.png
7. Ingresar nuevamente a la rutina de Stored Procedure y seleccionar la opción de instalar;
7.png
4. Seleccionar el proceso MATA330- Recalculo del costo medio. Dar clic en el botón confirmar;
8.png
5. Se mostrara el mensaje;
9.png
6. Seleccionar la empresa en la cual se desea desinstalar el proceso;
10.png
7. Se muestra un mensaje de proceso concluido.
11.png

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _