Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - CTBA381 - Variacion Cambiaria - TOTVS Moneda no podra ser '01', pues los campos CT1_CVD01 y CT1_CVC01 no existen



Ocurrencia
En el módulo de Contabilidad de Gestión (SIGACTB) al ejecutar la Variación Monetaria Contable (CTBA381) se presenta el siguiente mensaje de validación: 

 TOTVS Moneda no podrá ser '01', pues los campos CT1_CVD01 y CT1_CVC01 no existen 




Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Contabilidad de Gestión (SIGACTB) - A partir de la versión 11.80


Causa
Este incidente ocurre porque la variación monetaria contable en moneda fuerte (01), solo está disponible para el país de Bolivia; Los demás países de Mercado Internacional, deberá indicar una diferente a la moneda 01



Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Validar la ejecución de la rutina Variación Cambiaria Contable (CTBA381), configurando la pregunta ¿Moneda Base? con una moneda diferente a la moneda 01;

  • Las monedas adicionales, deberán estar registradas en el catálogo de monedas (Rutina: CTBA140);
  • Las monedas deberán tener informado el criterio de conversión (CT0_CRITER);
    mceclip0.png

  • Todas las monedas contables deberán estar vinculadas con los calendarios contables;

    mceclip1.png


Ejemplo: Configuración de pregunta ¿Moneda base?



2. Ejecute Variación Cambiaria Contable (CTBA381), valide los resultados generados.



Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

Help On-Line - Variación monetaria (CTBA381)

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _