Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – GPEM120 – Array out of bounds ( 0 of 0 ) on GP120FECFOL(GPEM120.PRX) 01/11/2018 18:00:36 line : 8697

Ocurrencia
En módulo Gestión de Personal al realizar el cierre de mes, el proceso genera error: THREAD ERROR array out of bounds ( 0 of 0 )  on GP120FECFOL(GPEM120.PRX) 01/11/2018 18:00:36 line : 8697


Ambiente
TOTVS RH - TOTVS RH (LINEA PROTHEUS) - MI – Gestión de Personal (SIGAGPE) – Todas las Versiones

 

Causa
Este incidente ocurre por inconsistencias de datos al tener empleados con un turno de trabajo (RA_TNOTRAB) que no existe en el catálogo de turnos - GPEA080

 

Solución
Garantice los requisitos previos y realice el proceso para ejecución del Cierre.


Requisitos Previos:
                                  

  • Garantice informar un turno existente del catálogo de turnos (GPEA080) a los empleados;

TUNOS.jpg

  • Cuando realiza la inclusión de un nuevo empleado se recomienda utilizar la consulta estándar del campo Turno de Trabajo (RA_TNOTRAB) para visualizar la información existente en el catálogo de Turnos - GPEA080;

CONSULTA_EMPLEADO.jpg

  • Así mismo si en su proceso operativo requiere informar un turno para cada periodo, garantice que todos los turnos del catálogo - GPEA080 tengan vinculado un calendario dentro de la rutina periodos GPEA400;

periodos.jpg


Procedimiento de Ejecución para realizar el Cierre:

  1. Una vez configurado el estatus del periodo igual a 3 – Recibos se imprimieron, ingrese a la rutina: Miscelánea | Cierres | Periodo (GPEA120);
     
  1. Informe los parámetros correspondientes al periodo que va a realizar el cierre;


  2. Verifique el log de ocurrencias y confirme el cierre correcto del periodo;

Al final del artículo por favor revise y descargue la evidencia de Soporte “P12114_CHLM2_GPEM120_HDMI__dmicns-5840” en donde a manera de ejemplo se hace la réplica del escenario reportado en la aplicación del Patch dmicns-5840 y garantizando las configuraciones indicada en este artículo en la ejecución del cierre rutina - GPEA120 se obtienen resultados favorables.

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _