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TOTVS RH - TOTVS RH (Línea Protheus) - MI - Arquitectura Organizacional (SIGAORG) – ORGA060 - Help: NOSXB al ejecutar la consulta estándar (F3 - RD4COD) del campo RD4_CODIDE en la rutina visiones

TOTVS RH - TOTVS RH (Línea Protheus) - MI - Arquitectura Organizacional (SIGAORG) – ORGA060 - Help: NOSXB al ejecutar la consulta estándar (F3 - RD4COD) del campo RD4_CODIDE en la rutina visiones



Ocurrencia
En el módulo de Arquitectura Organizacional (SIGAORG) al ejecutar la consulta estándar (F3 - RD4COD) del campo Cod. Ident (RD4_CODIDE) en las Visiones (ORGA060), se presenta un mensaje de validación:

Help: NOSXB Problema: Esta consulta no está archivada en la SXB




Ambiente
TOTVS RH - TOTVS RH (Línea Protheus) - MI - Arquitectura Organizacional (SIGAORG) – Release 12


Causa
Este incidente ocurre por la ausencia de la consulta estándar (F3) SQBORG 


Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Ingresar a la rutina de Diccionario de datos en el módulo del configurador, seleccione la opción Consulta estándar;

mceclip1.png

2. Crear la consulta estándar (F3) SQBORG con base a la siguiente configuración;

mceclip2.png

     A) Incluya los siguientes Índices y campos para cada indice

mceclip3.png

     B) Incluya los siguientes filtros y grabe la consulta estándar

mceclip4.png


3. Ingresar a la rutina de Visiones (ORGA060), validar que se ejecute correctamente la consulta (F3) del campo Cod. Ident (RD4_CODIDE).

mceclip5.png

mceclip6.png


En caso de identificar algún incidente, escenario, error o duda en específico, deberá registrar un ticket de atención a soporte Mercado Internacional para su evaluación correspondiente.

   --- Proporcionar en el ticket su evidencia en vídeo o en el formato MIT000 el patrón de emulación, las configuraciones utilizadas en el escenario.
   --- Enviar SX6
   --- Log completo del error en bloc de notas, en caso de que aplique

Vídeo: ¿Como abrir un ticket de atención en el Portal del Cliente?

Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda al siguiente enlace:

Help On-Line - Visiones (ORGA060)
How To - Como responder la encuesta de satisfacción de tickets de atención TOTVS. 

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