Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS Manufactura - Totvs Manufactura (Línea Protheus) MI - Mantenimiento de Activos (SIGAMNT) - Error array out of bounds ( 0 of 7 ) on MNTA120TAR(MNTA120.PRX) 24/07/2019

Ocurrencia
En el modulo de mantenimiento de activos, en la rutina de Mantenimiento estándar ocurre un error al informar el campo tarea.

Error array out of bounds ( 0 of 7 ) on MNTA120TAR(MNTA120.PRX) 24/07/2019

Ambiente
TOTVS Manufactura - Totvs Manufactura (Línea Protheus) MI - Mantenimiento de Activos (SIGAMNT) – A partir de la versión 12

Causa
El incidente se presenta al tener un orden distinto en los campos TP5_TAREFA y TP5_TIPMOD en la tabla TP5.

Solución
1- Mediante el modulo APSDU, verifique el orden de los campos.-

Si encuentra una diferencia como en la imagen de ejemplo:

tablaTP5-cliente.png

2- Si el orden es diferente, corrija los campos como en la imagen a continuación:

tablaTP5-est.png

 

 

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _