Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - CFGA600 - LOG Mile - Description: XXE010: DB error (update): -19 File: Error: 1105 Could not allocate space for object XXE in database because the "PRIMARY" filegroup is f



Ocurrencia
En el modulo de Configurador (SIGACFG) al importar un archivo txt a través de la rutina MILE (CFGA600) se genera un error.log:

Description: XXE010: DB error (update): -19 File: Error: 1105 Could not allocate space for object XXE in database because the "PRIMARY" filegroup is full


mceclip0.png


Ambiente
Cross Segmentos - TOTVS BackOffice (Línea Protheus) MI - Configurador (SIGACFG) - Versión 12

Causa
Este incidente puede ocurrir porque la tabla XXE se corrompio, no hay espacio suficiente en la base de datos o por desactualización de librerias.

Solución
Para solucionar esta ocurrencia, realice los siguientes pasos:

1. Desde APSDU, abra la tabla XXE010, respalde la tabla con la opción COPY TO del menú utilitario, después aplique un ZAP para borrar todos los registros

  • La tabla XXE corresponde al log de errores generados en el MILE



2.
Se recomienda realizar la actualización de libreríasHome> Protheus> TOTVSTEC-FRAMEWORK> LIB> Descarga de LIB


3.
Detenga los servicios de Protheus, verifique que tenga la variable TopMemoMega=1 en la sección de configuración de su ambiente:  http://tdn.totvs.com/display/tec/TOPMemoMega:


4.
Localice el archivo de log de consola del servidor, por lo regular se llama consolelog.log, renombre el archivo: MP - FRAME - ConsoleLog - Como generar el log de los mensajes presentados en la consola del TOTVS | Application Server?;


5.
Reinicie servicios de Protheus, valide el escenario reportado y sus resultados.


Conozca más:
Para consultar la información contenida en nuestro banco de conocimientos, acceda a los siguientes enlaces:

MP - CFG - Que es el MILE

MP - CFG - CFGA600 - Cómo consultar el log de procesamiento de MILE

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _