Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) MI - Mantenimiento de Activos (SIGAMNT) - BIENES MNTA080 - Pasos para poder modificar el centro de costo de un activo

Ocurrencia
Al seleccionar un registro y dar click en botón modificar, no permite alterar el centro de costo de un activo, se muestra el campo bloqueado (grisado);
MNT1.png

Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) MI - Mantenimiento de Activos (SIGAMNT) – P12.1.23

Causa 
Esto no se considera como un error ya que el sistema en la inclusión si permite agregar el CC el cual es un campo obligatorio. Por estándar en la modificación no es permitido alterar este campo debido a una validación estándar.

Solución
Con la explicación anterior se indica que no es un error.
Ponemos a su consideración el siguiente procedimiento para que pueda alterar el CC en la modificación;

Observe como en la inclusión es permitido y requerido capturar el CC
MNT1_INCLU.png

Si requiere que en la modificación permita agregar o modificar el CC realice lo siguiente;
** Ingresar a SIGACFG
** Editar la tabla ST9, campo T9_CCUSTO
** Retirar el valor del campo (Modo edición)
** Guardar y salir

MNT1_CFG.png

Volver a ingresar a la rutina;
Ahora es posible capturar el CC ingresando con el botón modificar.
MNT1_MOD_OK.png


¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _