Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) - variable does not exist X1_DEFSPA1 on NGRETSX1BOX(NGUTIL.PRX)

Ocurrencia
En el módulo de mantenimiento de activos, en la rutina Area Mantenim - MNTC270, localizada en el menú de la consulta Gráfico de horas, después de informar los parámetros y en el momento del procesamiento de información, aparece el siguiente error log:
variable does not exist X1_DEFSPA4 on NGRETSX1BOX(NGUTIL.PRX) 23/07/2019 10:45:53 line : 5587
1.jpg

Ambiente
TOTVS MANUFACTURA - TOTVS Manufactura (Línea Protheus) - MI - Mantenimiento de Activos (SIGAMNT) – 12.1.23

Causa
Ese incidente ocurre por inconsistencias en la búsqueda de la descripción del grupo de preguntas en la tabla SX1

Solución
Para solucionar esa ocurrencia, realice los siguientes pasos:
1. Solicite al área de licencias el patch de corrección del issue DNG-7405;
2. Aplique el patch y verifique que la fecha de la rutina NGUTIL sea igual o superior al día 07/08/2019;
3. Ingrese a la consulta gráfica Area Mantenim - MNTC270 y valide que el incidente ya no sea presentado.

¿Fue útil este artículo?
Usuarios a los que les pareció útil: 0 de 0

0 Comentarios

Inicie sesión para dejar un comentario.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Rellene los campos siguientes para iniciar el chat:

Chat _